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UNIT 1 

TABLE CREATION IN WORD 

1.1 Inserting Tables 

 A table is a grid of rows and columns that intersect to form cells. 

1.1.1 Selecting no. of rows and Columns 

# Steps to insert table 

 Click on Insert Menu 

 Click on Table button in Tables Group 

 Click on Insert Table …. Option 

 Insert Table dialog box appears as shown below, 

 

 

 

 

 

 

 

Figure 1. 1 : Insert Table dialog box 

 Select the Number of columns and Number of rows 

 Click on OK button 

 Table appears as shown below with the specified number of columns and rows 
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Figure 1.2 : A Table – Intersection of row and columns 

1.1.2 Insering new row and column 

# Steps to insert new row and column in the table 

 Right click on a row on which a new row needs to be inserted above or below.

 Click on the Insert option in the menu as shown in figure 1.3.

 Click on the Insert Row Above option in the submenu,  a new row will be inserted

above the selected row.

Figure 1.3 : Screen shot of Inserting a new row 

 
Note: Click on Insert Column to the Left option to insert a new column to the left 

of the selected column 
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1.1.3 Merging the cells 

# Steps to merge the cells in the table 

 Select the cells to be merged.

 Click on Merge Cells in the menu as shown in the figure 1.4

Figure: 1.4 : Merge Cells option in the Menu 

 The selected cells will be combined (merged) as a single cell.

1.1.4 Filling the color in the cells 

# Steps to fill color in the cells 

 Select the cells to be colored and right click

 Click on Table Properties option

 A Table Properties dialog box appears as shown in figure 1.5.

 Click on Borders and Shading button

 A Borders and Shading dialog box appears as shown in figure  1.5.

 Click on Shading Tab

 Select the color to be filled with from Fill

 Click on Ok Button
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Figure 1.5: Filling color in cells screen shot 

1.1.5 Alignment in the table (vertical and horizontal) 

# Steps to Align the table 

 Select the rows to be aligned and right click on the selection.

Figure 1.6 : Selected rows in a table 

 Click on Cell Alignment option from the menu

 Different formatting options appear as shown below,

Figure 1.7 Cell Alignment option in the menu 

 Select the desired option from the patterns appearing in the submenu.

 The selected rows will be aligned as per the selected pattern.
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1.1.6 Table borders 

# Steps to apply Table Styles, border and border color 

 Select the cells/rows/column for which the border style has to be changed.

 Click on Design Menu. The Table Tools Design tab appears as shown below,

Figure 1. 8: Table Styles and borders menu 

 Click on any one of the Table Style patterns in the Table Style group to change the

appearance of the table.

 Click on the down headed arrow on the Borders button in the Table Styles group.

A drop-down menu appears, from which you can choose the required border pattern.

 Click on the down headed arrow on the Pen Color button  in the Draw Borders

group, to set the line color.

1.2 Draw Table 

# Steps to Draw table 

 Click on Insert Menu

 Click on Table button in the Tables group.

 Click on Draw Table option in the dropdown menu.

 The cursor appear as a pencil, using which lines can be drawn.

 Click on the place where the table needs to be drawn. Drag and drop the cursor.

 . A row appears, put lines horizontally and vertically, as many as the number of rows

and columns are required in the table.
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EXERCISES 

I. STATE TRUE OR FALSE

1. We cannot Insert a new row in between two existing rows in a table in MS

word.

2. We can merge all the cells in a column.

3. A table is an intersection of rows and column.

PRACTICAL EXERCISES 

1. (i). Create a table in Microsoft Word to store 10 students personal details Roll

No., Name, Fathers name, Address, Boy/Girl and enter some random 

data. 

(ii). A student with Roll No. 5 took TC, delete the row corresponding to the 

student from the table. 

    (iii). A new student has joined in the class, insert a new row and fill his 

details.  Assign his roll no. as 11. 

    (iv).  Save the file with the name “StudentsPer” and Close the file. 

2. (i).  Open the existing file “StudentsPer” and add one more field S.No. as the

first column and fill the serial number. 

 (ii). Color the first row with yellow color. 

 (iii). Apply all borders and make the outside border thickness as 1 pt. 

3. Create a table in MS Word as shown below,

Registration form 
Name 

Roll No. 

Class/Sec. 

Date of Birth 

Address 

Contact No. 
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UNIT II  

MORE IN WORD 

2.1 Manipulating Paragraph 

Paragraphs can be manipulated using the Paragraph formatting option that lets you control 

the appearance of individual paragraphs 

2.1.1 Selecting 

Select the paragraph, which needs to be aligned. Right click and select Paragraph option. 

 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

Figure 2.1 :Paragraph Dialog box 

There are two tabs in the paragraph dialog box. 

i. Indents and Spacing 

ii. Line and Page Breaks 

 

# Indents and Spacing  

 Line space is the amount of vertical space between lines of text in a paragraph. 

Single-spacing is Word’s default setting. 
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 Paragraph space is the amount of space above or below a paragraph. Instead of 

pressing Enter Key multiple times to increase space between paragraphs, you can set 

a specific amount of space before or after paragraphs. 

2.1.2 Moving 

# Steps to move the paragraph 

 Select the text you want to move. 

 Press Ctrl + X to cut the text.  

 Position the cursor where you want the text to be. 

 Right click and click on Paste or Press Ctrl + V. 

2.1.3 Copying 

 Select the text you want to copy. 

 Press Ctrl + C to copy the text to the Clipboard.  

 Position the cursor where you want the text to be. 

 Right click and click on Paste or Press Ctrl + V. 

2.1.4 Page Layout Menu 

 

Figure 2.2: Page Layout Menu 

The Page Layout Menu  allows the user to control the look of the document.  Page Layout Menu 

allows to change the document orientation, page size, margins, indentation, line spacing and 

paragraph settings. 

2.1.5 Margins Setting 

 Click on the Page Layout menu. 

 Click on the Margins button in the Page Setup group. 

 

 

Figure 2.3: Margin button 
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 Click on the required margin type from the drop down options. The entire document 

automatically changes to the margin type that has been selected. 

Or 

 To specify some specific margin size, click Custom Margins option from the drop 

down menu.  

2.1.6 Orientation 

The term portrait refers to the vertical orientation (long). 

The term landscape  refers to the horizontal orientation (wide). A page with landscape 

orientation is wider than it is tall. 

The default orientation of a document is portrait.  

# Steps to change the Page Orientation from Portrait to Landscape 

 Click on Page Layout Menu 

 Click on Orientation in the Page Setup group 

 Click on Landscape option 

 

 

 

 

 

 

Figure 2.4: Landscape orientation 

2.1.7 Paper Size (Legal & A4) 

# Steps to change the paper size of the document. 

 Click on Page Layout Menu 

 Click on Size in the Page Setup group. 

 Select the required Paper size Legal or A4  

 

Figure 2.5: Paper size  
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2.1.8 Page Borders 

# Steps to change Page Border 

 Click on Page Layout Menu 

 Click on Page Borders button in Page Background group 

 Borders and Shadings dialog box appears 

 Select the border type from the settings tab 

 Select the border style  

 Click on ok button 

 The selected border will be applied for the document 

 

Figure 2.6 :Borders and Shading dialog box 

2.2. Indentation 

Indent is used to describe the distance, or number of blank spaces used to separate a 

paragraph from the left or right margins. 

# Steps to apply indentation to a paragraph 

 Select the text for which indent needs to be applied. 
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 Click on the Home tab in the toolbar. 

 Click on the Increase Indent button  in the Paragraph group. 

2.3. Wrap Text/Positioning Image 

Text wrap is used to arrange a picture or diagram with text. The text wraps around the 

graphic.  

# Steps to Wrap text around a picture 

 Select the Picture  

 Click on Format tab  

 Click on Text Wrapping  in the Arrange group 

 Click More Layout Options. 

 An Advanced Layout Window appears as shown below,  

 

 

 

 

 

 

 

 

Figure 2.7: Advanced Layout Window 

 Choose the required text wrapping pattern from the options displayed. 
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EXERCISES 

I. STATE TRUE OR FALSE 

    1. By default the page orientation is Portrait. 

    2.We cannot change the space above the paragraph. 

    3. Wrap text is used to arrange a picture with text. 

    4. Landscape refers to horizontal orientation. 

    5. Double spacing is Word’s default setting. 

PRACTICAL EXERCISES 

1. (i). Create a word file on the topic “Sports”. Write 2 paragraphs about Sports 

and its importance. 

    (ii). Make the line space as Double.  

    (iii). Save the file with the name “Sports” and Close the file. 

2. (i). Open the existing file named “Sports” 

    (ii). Set the margin sizes as given below. 

 a. Left: 1,5 inches 

 b. Right: 1 inch 

 c. Top: 1 inch 

 d. Bottom: 1 inch  

     (iii). Set the page orientation as Landscape. 

     (iv). Set the paper size as A4. 

     (v). Draw page border in the document. 
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UNIT- III 

WORKING IN EXCEL 

3.1 Working with Sheets 

 A worksheet is a collection of cells, where data can be entered and manipulated. 

 A cell is an intersection of a row and a column. 

 Rows are named with Arabic numbers. 

 Columns are named with Alphabets. 

 By default the workbook consists of three worksheets. 

3.1.1 Creating/ Deleting Sheets 

# Steps to Insert a new worksheet in front of an existing worksheet 

 Click on the Home tab. 

 Click on Insert in the Cells group. 

 Click on Insert Sheet from the drop down menu. 

 

Figure 3.1: Insert a new worksheet in front of an existing worksheet 

Or 

# Alternative steps to Insert a new worksheet 

 Right-click on the tab of an existing worksheet 

 Click on Insert. 
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Figure 3.2: Insert option in the Menu 

 Insert Window appears as shown below, 

 Click on Worksheet from the General tab. 

 Click  on OK button. 

 

 

 

 

 

 

 

 

 

Figure 3.3: Insert window 
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# Steps to Delete a worksheet 

 Right-click on the sheet which needs to be deleted. 

 Click on Delete from the menu. 

 

 

 

 

 

 

 

Figure 3.4: Delete option in the Menu 

3.1.2 Renaming Sheets 

# Steps to Rename a worksheet 

 Right-click on the sheet tab that needs to be renamed. 

 Click Rename option. 

 Select the current name, and then type the new name. 

 The sheet will be renamed. 

 

 

 

 

 

Figure 3.5: Rename in the Menu 
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3.1.3 Copying / Moving Sheets 

 Click on the Home tab. 

 Click on Format in the Cells group 

 Click on Move or Copy Sheet 

 

 

 

 

 

 

 

 

 

Figure 3.6 : Move or Copy worksheet 

Or 

# Alternative steps to Move or Copy Worksheet 

 Right-click the Worksheet tab which needs to be Moved/Copied. 

 Click on Move or Copy option.\ from the Menu. 

 

 

 

 

 

 

Figure 3.7: Move or copy Sheets 
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 Move or Copy dialog box appears as shown below, 

 

 

 

 

 

 

 

Figure 3.8: Move or Copy dialog box 

 Click on the move to end option for moving the sheet to the end of the workbook. 

 Click on the Create a copy option to create a copy of the sheet in the same 

workbook. 

 To create a copy of the worksheet in another work book, click on the drop down 

button given below the ‘To book’ . 

o Select name of the other excel workbook to which the sheet has to be copied. 

 Click OK button. 

3.2 Inserting new row and column 

To add new data within an existing worksheet, you can insert new rows or columns. 

# Steps to insert new rows or columns 

 Select the cells, rows, or columns where you want the new, blank cells to 

appear. 

 Click on the Home tab, Click on Insert command button in the Cells group. 

 Click Insert Cells on the drop-down menu. 
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The Insert dialog box opens with the following option buttons: 

o Shift Cells Right: Select this option to shift existing cells to the right 

to make room for the blank cells you want to insert. 

o Shift Cells Down: Use this default option to instruct the program to 

shift existing cells. 

o Entire Row: Select this option to insert complete rows in the cell 

range. You can also select the row number on the frame before you 

choose the Insert command. 

o Entire Column: Select this option to insert complete columns in the 

cell range. You can also select the column letter on the frame before 

you choose the Insert command. 

 

 

 

 

 

 

 

Figure 3.9: Insert new row and column 

3.3 Deleting/ Hiding the rows and columns 

# Steps to delete rows or columns 

 Select the cells, rows, or columns that you want to delete. 

 Click on the Home menu.  

 Click the arrow next to Delete in the Cells group and then do one of the following: 

o To delete selected cells, click Delete Cells. 

o To delete selected rows, click Delete Sheet Rows. 

o To delete selected columns, click Delete Sheet Columns. 

Or 
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#Alternative Steps to delete rows or columns 

 Select the cells, rows or columns to be deleted. 

 Right-click on the selection. 

 Click Delete. 

 If you are deleting a cell or a range of cells, in the Delete dialog box, click Shift cells 

left, Shift cells up, Entire row, or Entire column. 

 If you are deleting rows or columns, other rows or columns automatically shift up or 

to the left. 

# Steps to hide rows or columns 

 Select the rows, or columns that you want to hide. 

 Click on the Home tab 

 Click on Format in the Cells group. 

 Click on Hide & Unhide option in the Visibility tab. 

 Click on Hide Rows or Hide column according to the requirement. 

 Selected rows or columns will be hidden. 

 

Or 
#Alternative Steps to hide rows or columns 

 Select the rows or columns that you want to hide. 

 Right-click on the selection. 

 Click on Hide. 

 Selected rows or columns will be hidden. 

3.4 Changing the width and height of the column and row 

# Steps to change the width and height of the column and row 

 Select the columns or rows for which width or height has to be changed. 

 Click on the Home tab. 

 Click Format in the Cells group. 

 Click on Column Width or Row Height as required. 
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 In the Column width box or Row Height box, type the value. 

 Click on OK. 

 The Width or Height of the column or row will be changed as mentioned. 

 

 

 

 

 

 

 

 

 

Figure 3.10 : Row height and Column width 

3.5 Find and Select the data in a given range 

# Steps to find and Select the data in a given range 

 Select the range of cells in which you need to find a data 

 From the home menu, Click on Find & Select button in the Editing group 

 Click on Find option. 

 Find and Replace dialog box appears as shown below, 

 

 

 

 

 

Figure 3.11: Find and Replace dialog box 

 Type the data you want to find the Find What box 
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3.6 View Menu 

3.6.1 Gridlines 

Gridlines are the light gray lines that divide each of the cells, rows, and columns in a 

spreadsheet. 

 

 

 

 

 

Figure 3.12: Gridlines in Excel 

Gridlines appear by default in the excel sheet.  

# Steps to remove the grid lines 

 Click on the View menu. 

 Clear the Gridlines check box in the Show/Hide group. 

 The gridlines will be removed and a plain sheet will be displayed. 

 

 

 

 

Figure 3.11:Gridlines in View menu 

 

3.6.2 Freeze Panes 

Freeze panes option is used to keep the first row and first column visible while scrolling 

down. 

 Click on the View tab.  

 Click on the Freeze Panes button in the Window group. 

 Click on the Freeze Panes option in the popup menu. 

 When you scroll, row 1 and column A will be seen. 
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Figure 3.12: Freeze Pane 

3.6.3 View side by side 

This feature allows the user to view two different workbooks at the same time or view 

two different spreadsheets of the same Excel book at once.  

# Steps to view two worksheets in the same work book side by side 

 Click on the View menu. 

 Click on New Window button in the Window group. 

 Click ‘n’ number of times on New Window to display ‘n’ worksheets at a time 

side by side. 

 Click Arrange All in the in the Window group. 

 Arrange window dialog box appears.  

 Click  on the required arrangement option. 

 Click on OK. 
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Figure 3.13: Screen shot of viewing two worksheets of same work book side by side 

# Steps to view two worksheets in different work book side by side 

 Click on the View menu. 

 Click on View Side by Side button in the Window group. 

 

 

 

 

 

 

 

 

 

 

Figure 3.14: Screen shot of viewing two workbooks side by side 
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3.6.4 Synchronous Scrolling 

Synchronous Scrolling is used to scroll down both spreadsheets at the same time and 

compare the differences.  

# Steps to activate Synchronous Scrolling 

 Click on View menu 

 Click on Synchronous Scrolling. 

 While scrolling both the windows will scroll together. 

Note: This option can be enabled when View Side by Side feature is enabled. 
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EXERCISES 

I. Fill in the blanks with the correct answer by using the words given below 

in the box. 

 

 

 

1.___________________________ is used to view two workbooks at a 

time on the screen. 

2.____________________________ is used to scroll down both 

spreadsheets at a time. 

3.____________________ is used to keep the first row or some selected 

rows visible while scrolling down. 

4. In excel a cell is named with the combination of __________________ 

_______________________________. 

5.By default a workbook has three_________________.  

  

PRACTICAL EXERCISES 

1. (i). Create a table in the sheet1 of a new workbook using Microsoft excel. 

Enter 10 Students mark details with the fields S. No., R.No., Name, 

English marks, Hindi marks, maths marks and EVS marks. 

    (ii). Delete sheet2 and Sheet 3 from the workbook. 

    (iii). Rename sheet1 as marks. 

    (iv). Insert a new column named class/sec after the Name column. 

    (v). Change the width of the Name column as 25. 

    (vi). Change the Row width as 10 for all the rows. 

    (vii). Save the excel file with the name “Marklist”. 

Freeze Panes, View side by side, Synchronuos Scrolling, worksheets, Alphabet 

and Arabic Numbers 

AEES



   

V-STD                                               Atomic Energy Education Society  26/51 

 

2. (i). Open the workbook named “Marklist” . 

    (ii). Freeze the first row. Save the file and close it. 

3. (i). Create a table named “CCA_PrizeList” with the fields S.No., R.No., 

Name and No. of  CCA prizes won in a new workbook for the same set 

of students whose marks are entered in “Marklist” workbook.  

    (ii). View the “Marklist” workbook and “CCA_PrizeList” workbook side by 

side and scrolldown synchronously. 
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UNIT- IV 

INTRODUCTION TO MULTIMEDIA 

4.1 Introduction to Multimedia 

4.1.1 Definition 

Multimedia is a combination of different content forms such as text, audio, images, 

animations and video.  

 

Figure 4.1: Multimedia elements 

4.1.2 Uses of Multimedia 

Multimedia is used in almost all the fields. 

 Advertisement - Prints or electronic advertisements are prepared on the computer 

using multimedia  

 Education - Multimedia is broadly used in the field of education and training. Audio,  

video and animation plays important role in Educational CDs. 

 Mass Media - It is used by the journalists for preparing magazines and newspapers.  

 Gaming Industry - Video Gaming is an exciting application of multimedia.  
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 Medical field - Multimedia is also used by the surgeons as they can use images 

created from imaging scans of human body to practice complicated procedures such 

as brain removal and reconstructive surgery.  

 Fine Arts - Multimedia artists use different media that incorporates interaction with 

the viewer.  

 Engineering - Software engineers often use multimedia in simulations. 

 Research - Multimedia is used for modelling and simulation for research. 

 

4.1.3 Hardward and Software required 

# Multimedia Hardware Requirements 

 A Computer System (CPU, Monitor, Keyboard, Mouse). 

 Sound Card 

 Video Capture Card  

 Graphics Card 

# Multimedia Software Requirements 

 Painting and drawing tools. Example: Corel Draw. 

 3-D Modeling tools. Example: 3D Studio Max. 

 Image editing tools. Example: Adobe Photoshop & PaintShop pro 

 Sound editing tools. Example: Cool Edit 

 Animation, video and digital movies editing tools. Example: Adobe Premiere and 

MediaShop Pro.   

4.2 Media Player 

A media player is a computer program for playing multimedia files like videos, movies and 

music. Media players commonly display standard media control icons. 
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4.2.1 How to open and use 

# Steps to Open Media Player 

 Click on start button. 

 Click on All Programs. 

 Click on Windows Media 

Player. 

 The windows media player 

window appears as shown in figure 4.2 

       Figure 4.2: Windows Media Player window 

# Steps to Use Media Player 

 Steps to play a CD or DVD  

o Insert the disc you want to play into the drive. 

o The disc starts playing automatically. If it doesn't play, open Windows Media 

Player, and then, in the Player Library, select the disc name in the navigation 

pane. 

 Steps to play a video saved in the computer 

o Open Windows media player. 

o Select the disc name, in the Library.  

o Click on the play symbol. 

 

Figure 4.3: Play button 

4.3. Sound Recorder 

 Sound Recorder application in Windows 7 is used to 

record sounds.  

 A sound card and a microphone plugged in, or a webcam 

with a microphone built in is required for recording the 

sound. 

    Figure 4.4: Sound recorder option in the menu 
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 Recordings are saved as Windows Media Audio files and can be played by any media 

player.  

4.3.1. How to open and use Sound recorder 

# Steps to open and use Sound recorder  

 Click on Start button 

 Click on All programs  

 Click on Accessories 

 Click on Sound Recorder                      

# Alternative steps to open and use Sound recorder  

 Type the word sound in the Start Menu search box. 

  In the Programs list of search results, click Sound Recorder. 

 

  

 

 

 

 

 

Figure 4.5: search result for sound recorder 

 The Sound Recorder window appears as shown below, 

 

 

Figure 4.6: Sound Recorder window 

 Click on Start Recording 

 The duration of the recording being displayed by the timer 
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 Click on Stop Recording to complete recording. 

 Save as window appears, Choose a location and enter the file name.  

 The default file extension is wma and the file type is Windows Media Audio.  

Note: Other file extensions are not supported by this program. If you want your 

recordings stored as mp3 files, you will have to convert them with another program. 

4.4. Movie Maker 

 

 

 

 

 

 

 

 

 

 

Figure 4.7: Movie maker window 

Windows MovieMaker is an easy-to-use, video creating and editing software useful for film 

making. 

4.4.1 Inserting image 

# Steps to Insert image 

 Click on the Add videos and photos button shown in figure 4.6.  

 Add Videos and Photos window appears as shown below, 
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Figure 4.8: Add videos and Photos window 

 Select the image file location and click on the images that needs to be inserted in the 

movie. 

 

Figure 4.9: Adding more images – screen shot 

 After inserting all the images that needs to be placed in the movie, Click on Save 

movie button 

 Save Movie window appears, select the location to save the movie and type the name 

for movie. 

 Click on Title button in the Add group.  

 Using Title, Caption or Credits under Home menu text can also be added on the 

images. 

 To move the photos choose the animation pattern from“Pan and zoom” options under 

the Animations menu. 
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4.4.2 Setting timeline 

# Steps to Set timeline 

 By default, each image duration is 7 seconds.  

 To change the duration, click on Edit menu and give desired value in the duration 

field. 

 

 

Figure 4.10: Screenshot changing the duration   

4.4.3 Publishing movie 

# Steps to Publish movie 

 Click on File.  

 Click on Publish movie 

 From the Publish movie on the web sub menu choose the option on which the movie 

has to be published. 

 

 

 

 

 

 

 

Figure 4.11: Publish movie option in the menu 
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EXERCISE  

I. Answer the following 

    1. Define - Multimedia. 

    2. Write down any 4 fields where Multimedia is used. 

    3. How is multimedia used in Advertisement and Gaming field. 

    4. Write down the Hardware requirements of Multimedia. 

    5. Write down the Software requirements of Multimedia. 

PRACTICAL EXERCISE  

  1. Open sound recorder, record the steps to open and use sound 

recorder. 

2. i. Insert 10 images (of flowers, animals and birds) and make a 

video using movie maker. 

    ii. Set the duration of each image as 20 seconds. 
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UNIT- V 

MAKING A POWERFUL PRESENTATION 

5.1 Design Menu 

Design menu allows to add a theme, color scheme or format the slide background. 

5.1.1 Slide Designs 

 

 

 

 

 

Figure 5.1: Slide designs in the Design menu 

# Steps to apply slide design 

 Click on the Design Menu 

 From the themes group, select a theme and click on it  . 

 The selected theme will be applied to all the slides. 

5.2 Transition Menu 

Transition menu is used to change the Set up (appearance)  when the slides change from one 

to the next. 

5.2.1 Different Effects on slides 

# Steps to apply a transition to one slide 

 Select the slide for which transition needs to be applied. 

 Click on the Animations tab. 

 Click the More drop-down arrow to display all available transition effects. 

Different transition effect patterns will appear as shown in figure 5.2. 
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Figure 5.2 : Transition effects 

 Select and Click a slide transition effect to apply from Transition to This 

Slide group. 

# To apply a slide transition to all slides 

 Select the Animations tab. 

 Select and Click a slide transition effect to apply from Transition to This 

Slide group. 

 Click Apply To All to apply the transition effect to all slides in the 

presentation. 

Figure 5.3: Transition effects 

5.3 Animation Menu 

Animations menu is used to choreograph the movement of things on your slides. Note that 

you can see many possible animations in the gallery in the Animation group, and see more of 

them by clicking More  . 
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5.3.1 Different effects on object 

# Steps to apply animation 

 Click on Animation Menu 

 Click on Custom Animation button in the Animations Menu  

 Custom Animation window appears as shown below, 

 

 

 

 

 

 

Figure 5.4: Custom Animation 

 Select the required Animation pattern 

 The preview of the Animated slide will appear. 

5.4 Viewing Presentation in Different Ways 

Different views allow you to manage different aspects of your presentation. 

# Power point presents the following different views. 

 Normal View 

 Slide Sorter View 

 Notes Page 

 Slide Show View 

 

 

 

 

Figure 5.5: Presentation view 
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# Normal View: By default power point uses Normal view with three frames.  

  The larger frame on the right shows the Current Slide. 

   The left frame has two tabs:  

o Slides tab - displays the slides as thumbnails  

o Outline tab - displays a written outline for each slide of your presentation.  

  The bottom frame is for writing notes about the slide. 

Figure 5.6 : Normal view 

 

5.4.1 Managing Slides in the Slide Sorter View 

# Slide Sorter View - Thumbnails of all the slides in the presentation will be displayed. 

Allows you to sort, move, add and delete slides easily.  
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Figure 5.7: Slide Sorter View 

5.4.2 Running a Presentation in the Slide Show View 

Slide Show View plays the presentation from the beginning with animation. 

# Steps to View Presentation in Slide Show view 

 Click on the “Slide Show” menu  in the Ribbon.  

 Click the “From Beginning” button in the “Start Slide Show” group to start the slide 

show from the first slide or click the “From Current Slide” button to start the slide 

show from the currently selected slide. 

 The Slide show view begins and the slide will be displayed as shown below, 

 

 

 

 

 

 

Figure 5. 8: Slide Show View 
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 Use the arrow keys on the keyboard to move to the next slide in the presentation. (Up 

or left arrow key to go back, right or down arrow key to go forward). 

 Click on the Esc key on keyboard to go back to Normal view. 

5.5 Previewing and Printing a Presentation 

# Preview of the Presention 

 Click the Microsoft Office Button   

 Point to the arrow next to Print, and then click Print Preview. 

 

 

 

 

 

 

Figure 5.9: Print Preview option in the menu 

 The Preview of the Slides appears. 

 To print more than one slide in a page, click on Print what down arrow in the page 

Setup group. 

 

 

 

 

Figure 5.10: Handouts option 
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 Click on any one of the available option from the 

menu.

 

Figure 5.11: Screen shot of 6 Handouts per page 

5.5.1  Selecting Page Setup Options 

# Selecting Page Setup Options 

 Click  on the Print Preview menu 

 Click on the Orientation button in the Page Setup group 

 Select the Landscape option to take print in Landscape. 
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5.5.2 Printing a Presentation 

# Printing the Presentation 

 Click on the Print button in the Print group. 

 Print dialog box appears as shown below, 

 

 

 

 

 

 

 

Figure 5.12: Print dialog box 

 Click on OK button 

5.6 Showing Presentation using Projector 

 Click on Slide Show menu. 

 Click on Set Up Slide Show button in the Set Up group. 

 

 

 

 

 

Figure 5.13: Set Up Slide Show button 
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 In the Set Up Show window, select the second monitor choice under Display slide 

show on, i.e. anything besides Primary Monitor. 

 Now select the check box for Show Presenter View. This will enable the presenter 

mode on the monitor that is selected. 

   

 

 

 

 

 

 

 

 

 

Figure 5.14: Set up Show window 

 
 Run the presentation, the presentation will be displayed on monitor and on the 

projector. 
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EXERCISES 

I.  Answer the following. 

    1. Write the different views present in MS Power point. 

    2. What is the purpose of Design menu in MS power point? 

    3. What is the purpose of Transition menu in MS power point? 

    4. What is the purpose of Animation menu in power point 

presentation? 

    5. How will be the slides shown in the Slide sorter view? 

PRACTICAL EXERCISES 

1. (i). Create a power point presentation with minimum 5 slides on the topic 

“Every Drop Counts”. Save it. 

     (ii). Apply a slide design. 

     (iii). Apply animations. 

     (iv). Close the ppt. 

2. (i)  Open the ppt. named “Every Drop Counts”. 

    (ii)  View in the Slide Show view. 

    (iii)  Change the page setup as Landscape. 

    (iv)  View the print preview with 6 slides per page. 
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UNIT- VI 

INTERNET 

6.1 Review of Internet 

6.1.1 Introduction to Internet 

 Internet was evolved in 1969, under the project named ARPANET (Advanced 

Research Projects Agency Network). 

 ARPANET was used to connect computers at different universities and U.S. defence.  

 Soon after the people from different backgrounds such as engineers, scientists, 

students and researchers started using the network for exchanging information and 

messages.  

 In 1990s the internetworking of ARPANET, NSFnet and other private networks 

resulted into Internet.  

 Internet is a ‘global network of computer networks’. It comprises of millions of 

computing devices that carry and transfer volumes of information from one device to 

the other.  

 

 

 

 

 

 

 

 

 

Figure 6.1: Internet 
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6.1.2 Web Browser 
 

 A browser is a software that is useful to view web pages, graphics and the online 

content. 

  Browser software is specifically designed to convert HTML (Hyper Text Markup 

Language) and XML (eXtended Markup Language) into readable documents. 

 

# Some popular web browsers are, 

 

Web Browser Icon 

Google Chrome  

Firefox  

Internet Explorer   

Safari  

 

Opera 
 

 

UC Browser  

 

6.1.3 Web Sites 

 A Web site is a collection of related Web pages.  

 Each Web site contains a home page and contains other additional pages. 

 Each Web site is owned and updated by an individual, company, or an organization.  

 

6.1.4 Search Engines 

 Search engines are the programs which are needed to extract the information from the 

internet.  
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# Some examples for search engines are, 

 

Search Engines Icons 

KidzSearch  

Kiddle.co  

Ask Kids  

Google  

Bing  

AOL.com  

 

Children can use the search engines like Kiddle for safe search. 

6.2 Exploring the different websites 

# Steps to visit any website 

 Click on Start button 

 Click  on All programs 

 Click on a web browser such as Internet Explorer, Google Chrome etc. 

 Type the website address in the address bar or if you don’t know the website address 

find it using the search engine. 

Figure 6.2 : Web browser 
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For example, type the website address www.cbse.nic.in in the address bar.  

 Click on Enter key on the keyboard. 

 The website opens as shown below, 

 

Figure 6.3: CBSE website screenshot 

 Click  on the required tab to view the content under the tab 

 The corresponding webpage will be opened. 

6.2.1 AEES website 

Atomic Energy Education Society website provides information about the AEES schools.  

To open AEES website type website address www.aees.gov.in in the address bar of the web 

browser. 

The website home pages shown in figure 6.4. 

Click on the different tabs to get more details. 
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Figure 6.4: Screen shot of AEES website home page 

6.2.2 Vidyalaya’s Website 

All the AEC Schools have a website. Open your school website and visit the website. 

 

6.2.3 Wikipedia   

 

 Wikipedia is a multilingual, web-based, free-

content encyclopedia project supported by the Wikimedia 

Foundation and based on a model of openly editable 

content.  

 Wikipedia is the largest and most popular general reference 

work on the Internet, and is named as one of the most 

popular websites.  

 Website address of Wikipedia is  https://en.wikipedia.org/wiki/Main_Page. 

 

 

 

 

 

 

 

 

 

 

Figure 6.5: 

Wikipedia logo 
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Figure 6.6: Wikipedia Screen shot 

 

6.2.4 Edustrokes 

 Edustrokes is an educational website which provides interactive study material for 

Science and Mathematics.  

 This is an innovative and unique program makes you learn important concepts in 

Mathematics and Science easily by using the medium of Sports.  

 You can open the following web links to use the content of edustrokes website:-  

            http://www.edustrokes.com 

 

 

 

 

 

 

 

 

 

Figure 6.7: Edustrokes website home page- screenshot 
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EXERCISES 

I. Fill in the blanks . 

1. ARPANET stands for _______________________________________ 

_____________________________________________. 

2. Network of Networks is called ________________________.  

3. __________________ is a collection of webpages. 

4. ________________________ are the program which are needed to 

extract information from the internet. 

5. _______________________ is free-content encyclopedia. 

PRACTICAL EXERCISES 

1. Open Google chrome, search the contents related to ARPANET  using 

Wikipedia.  

2. Open your school website and view all the webpages. 

3. Visit the website of CBSE and view all the webpages. 
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